Belirtiler

Outlook üzerinde kişilerin durum bilgisi veya diğer adıyla çevrimiçi iletişim durumunu Skype for Business veya Teams‘ten çekerek göstermesi gereken ikonlar görüntülenmiyor.

Available presence icon  Available (Çevrimiçi)

Busy presence icon  Busy (Meşgul)

Do not disturb presence icon  Do not disturb (Rahatsız etmeyin)

Away presence icon  Away (Dışarıda)

Neden

Outlook ile durum bilgisi ve ilgili kişinin müsaitliğinin sorgulanmasına engel olan bu sorunun en sık karşılaşılan nedeni, varsayılan “IM provider”ın, yani anlık mesajlaşma ve durum bilgisi sağlayıcı uygulamanın (Skype for Business veya Teams) hatalı ayarlanmış olması veya 3. parti bir uygulama tarafından (Cisco Jabber gibi) etkisiz bırakılıyor olmasıdır.

Çözüm

Öncelikle kayıt defterinin bir yedeğini aldığınızdan emin olun (https://support.microsoft.com/en-us/help/322756/how-to-back-up-and-restore-the-registry-in-windows). Bu şekilde, herhangi bir hata veya beklenmedik sonuç ile karşılaşırsanız, kayıt defterini eski haline döndürebilirsiniz.

  1. Durum bilgisi sağlama konusunda çakışma veya sorunlara sebebiyet vermesi olası, Cisco Jabber ve benzeri 3. parti uygulamaları kaldırın.
  2. Outlook, Skype for Business ve Teams’ten çıkın (tercihen tüm Office uygulamalarını kapatın).
  3. “Windows tuşu + R” tuşlarına aynı anda basarak Çalıştır ekranını açın. Çalıştır ekranında regedit.exe yazın ve TAMAM‘a tıklayın.
  4. Kayıt defterinde şu anahtara gidin:
    HKEY_CURRENT_USER\Software\IM Providers
  5. Bu anahtarın altında bulunan DefaultIMApp değerini seçin.
  6. “Edit” menüsünde “Modify”ı tıklayın, varsayılan uygulamanıza göre aşağıdaki değerlerden uygun olanı “Value data:” kutucuğuna girin ve OK butonuna tıklayın.
    • Lync (Skype for Business için)
    • Teams (Teams için)
  7. Kayıt Defteri Düzenleyicisini kapatın ve bilgisayarı yeniden başlatın.
Outlook durum ikonları

Ayrıca Bakınız

burakvarol.net

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir